Navigateurs non compatible TLS 1.2

Bonjour,

Les clients qui utilisent un navigateur non compatible avec TLS v1.2, ne pourront finaliser leur paiement (blocage du navigateur ou message d’erreur). 

Veuillez mettre votre navigateur à jour, merci.

Voir la liste des navigateurs non compatibles